HomeHome  RegisterRegister  Log inLog in  

Share | 
 

 Christmas Island....

View previous topic View next topic Go down 
AuthorMessage
jayne65
Instructor
avatar


PostSubject: Christmas Island....    Sun Mar 18, 2012 9:09 am

First dives back on the Rock after my jolly to the GBR.

Sea conditions were a little challenging on the entry and exit, with a bit of swell through the channel. Vis in the shallows was around 10m, then back to around 35m on the drop off. Dive Buddy - Luke (one of our successful AOW ex-students).

Dive 1) 55 mins, 30m, water temp 30 surface/28 at depth...... great vis, all the usual critters (moray eels, pretty little fish, decorator crabs, porcelain crabs, massive porcupine fish, puffa's).... oh and a 6m Whaleshark!!!!!! Smile he didn't come in close to us but he was around long enough for us to see and video him (sorry no photos). we tried to swim after him, but with his effortless swimming he was much faster than us and we couldn't keep up!

Dive 2) Helo2 failed when we entered the water? It registered at the surface and said I had 195 bar, but then kept saying fail and no air reading???? Of course it was fine on the first dive. Any suggestions guys????? HELP PLEASE! Never had a problem with it on the GBR or on the first dive. Therefore a crap second dive!

Back to top Go down
Pappa Smudge
Admin
avatar

Humor : still looking

PostSubject: Re: Christmas Island....    Sun Mar 18, 2012 9:16 am

confused thats why i won't use air intregrated computers, good old steam driven SPG, string and a piece of plastic.

Look like good dives... better than the ones i'm doing - not anoy
Back to top Go down
sheelagh
Dive Master & AMED
avatar


PostSubject: Re: Christmas Island....    Sun Mar 18, 2012 11:23 am

Don't worry Lex - somewhere in the little book it tells you how to reset the channel you are on. Usually doing that sorts it. Has it been near someone else with a Suunto transmitter? May have tuned in to theirs.

Not had a problem with mine for a while but I do remembber occasionally last summer having to reset it. Maybe becauses there were a few of us on same boat with them?
Back to top Go down
jayne65
Instructor
avatar


PostSubject: Re: Christmas Island....    Mon Mar 19, 2012 12:44 pm

I seem to remember you used to have a HEL0 at one point smudge?

There was no one else in the area with one, don't know why it did it? Did the same thing today for the second dive, had to reset it so that it registered the sender
... then it worked fine. seems silly that i have to reset every time i do a second dive? It was fine for all the dives on the GBR, just started doing it yesterday here??? aurgghhhhhhh...... lol
Back to top Go down
Admin

avatar


PostSubject: Re: Christmas Island....    Mon Mar 19, 2012 2:01 pm

Yep I do have a HELO but I don't use the air intragation unit.

x
Back to top Go down
http://proscuba.forumotion.com
Sponsored content




PostSubject: Re: Christmas Island....    

Back to top Go down
 
Christmas Island....
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Christmas island Lexy Style
» Diving Adventures Christmas Island
» Scroungers CC Christmas Party.12-11-10
» Christmas Drinks - Covent Garden - London - Monday Dec 13th 2010
» Christmas BraziBay Photo Competition - sponsored by Just Kampers!!

Permissions in this forum:You cannot reply to topics in this forum
 :: trip reports & diver achievements-
Jump to: